Unrunder Motorlauf, Fehlercodes Zündung

Dieses Thema im Forum "Technische Probleme" wurde erstellt von Helix, 13. Mai 2019.

  1. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Hallo Community,
    habe mir am Wochenende eine rote Preface Basisversion Bj.1999, wie meine silberne als Ersatzteilspender gekauft. Die Gute ist wohl von einigen jungen Tuningbegeisterten getreten worden. Der Innenraum ist top. Hat angeblich einen Motorschaden wegen Shortblock und Ölverbrauch.
    Der Wagen lässt sich starten, läuft aber extrem unrund, wie auf drei Zylindern und die Motorleuchte ist an. Habe mal Fehlercodes ausgelesen:
    P0300, P0303, P0304, P1300, P1305, P1310, P1315
    Also Zündfehler auf allen Zylindern.
    Zündkerzen und Zündspulen seien gewechselt worden meinten die Verkäufer. Kopfdichtung sei gemacht worden. Kühlwasser war unter low im Behälter. Ölverbrauch angeblich über 1l pro 1000km. Momentan frisches Öl, Stand mittig zwischen full und empty. Es ist eine fette Magnaflow Duplex Abgasanlage verbaut und natürlich ein großer Spoiler von Erebuni, so ein TRD Nachbau glaube ich.
    Wie gesagt ist als Ersatzteillager gedacht, dachte nur dass ich den Motor mit 160.000 km nicht verfrüht total abschreiben sollte.
    Zündkerzen wollte ich heut im kalten Zustand rausschrauben, aber die sitzen bombenfest, mit dem Bordwerkzeug nicht rauszukriegen. Muss morgen mal mit anderem Werkzeug probieren. Ich vermute ja, das wieder so billige Kerzen drin sind.

    Meine Frage:
    Ist Motorschaden wegen Shortblock-Problematik passend zu den Fehlercodes oder kann das auch ein elektrisches Problem sein. Da wurde glaube ich schon einiges herumgebastelt, z.B. LED Beleuchtung und Kabel für Verstärker. Vielleicht auch irgendwas beschädigt oder falsch angeschlossen bei Wechsel der Zylinderkopfdichtung?

    hier nochmal ein paar Bilder, vielleicht kennt sie ja jemand. Kommt aktuell aus Raum Bonn.

    2EDAF473-7F44-425D-A9F2-27BDFA44DE03.png 62844137-06A5-4E78-82EB-DDD7F213FC90.png E8635F13-4B96-4458-AB04-4938302E20BD.png
     
  2. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Ohne den Ölverbrauch in Betracht zu ziehen:
    Als aller erstes sollte erstmal geklärt werden, welche Zündkerzen Du verbaut hast. Es dürfen bei der Celica S NUR und ich wiederhole NUR die Denso K16RU11 oder NGK BKR5EYA11 verwendet werden. Sollten andere als oben genannte verbaut sein, schmeiss die raus und verbaue diese. Und auch schauen ob sie stark verölt bzw. rabenschwarz und verkokt waren.

    Danach sollten die Kabel von der Zündspule bis zum Steuergerät zurückverfolgt werden, ob es dort defekte Stellen (Brüche, Beschädigungen, Kurzschlüsse, Oxidation, lose Massekabel, lose Stecker, schlechter Kontakt, Übergangswiderstände etc...) gibt! Ebenso alle Zündspulenstecker auf Sicht prüfen! Ebenso sollte die stabile Spannungsversorgung der Spulen geprüft werden.

    Die Fehler P1300-P1315 bspw. werden gesetzt, wenn kein Zündbestätigungssignal für den erfolgten Zündvorgang ans ECU zurückgemeldet wird, weil bspw. das Signal aufgrund einer Unterbrechung im Kabelsatz zur ECU nicht übermittelt werden kann!

    Sehr gerne tritt solch ein Problem nach grösseren Arbeiten auf, bei dem auch mal die Massekabel und diverse Steckverbindungen gelöst und nicht wieder korrekt festgeschraubt und eingesteckt werden (Getriebeausbau, Motorausbau, etc.)

    Solltest Du die Diagnose Unterlagen benötigen, kann ich Dir diese zusenden! Das ist gerade dafür wichtig, weil die entsprechenden Klemmen nicht nur optisch überprüft, sondern auch messtechnisch geprüft werden müssen, um die Ursache genau zu lokalisieren!

    Sollte dahingehend alles unaufällig sein, könnte man auch mal den Kurbelwellenwinkelsensor und den (unwahrscheinlichen) Nockenwellenpositionssensor (samt Verkabelung und Läuferscheiben) in Betracht ziehen. Wenn der KW Sensor falsche Werte liefert, wird die Zündung völlig falsch berechnet. Das passt zu den Fehlern auf allen Zylindern.

    Steuerzeiten prüfen ist obligatorisch.

    Sollte das ebenfalls unaufällig sein, kann man mal die Kraftstoffversorgung in Betracht ziehen. Ist aber unwahrscheinlich auf derlei vielen Zylindern, das Probleme an den EInspritzventilen sind.

    Die Kompression sollte in jedem Fall gemessen werden, um mechanische Probleme mit der Motorsteuerung auszuschliessen (defekte Ventile, Steuerzeiten, etc.) bzw. einzugrenzen (da natürlich auch Zylinderprobleme und Undichtigkeiten im Kurbeltrieb (verschlissener Ringsatz der Kolben, undichte ZKD) den Kompressionsdruck entsprechend beeinflussen und derlei Probleme im Endeffekt auch verursachen können). Auch eine Endoskopie der Zylinder gibt Aufschluss über den allgemeinen Zustand des Zylinders und ob Ablagerungen oder Beschädigungen vorliegen.

    Selbst scheinbar marginale Sachen wie Falschluft, starker Ölverbrauch und einhergehend verölte und verkokte Kerzen, ein defekter LMM oder Tempertaurfühler können solche Fehler bewirken. Wenn auch oftmals in anderen Betriebszuständen.

    Mit dem Ölverbrauch:
    Es ist zwar selten, aber hier kann der Ölverbrauch so massiv sein, dass starke Ablagerungen auf dem Kolben, Kompressionsverlust oder Verkokungen an der Zündkerze entstehen, die dann immer wieder die Zündaussetzer hervorrufen.

    Nochmal kurz zusammengefasst:
    Wenn Zündspulen schon ausgetauscht wurden und Wanderfehler durch die Spulen ebenfalls geprüft wurden...Verkabelung zur ECU, Zündkerzen, Steuerzeiten, KW Sensor, mechanische Schäden am Ventiltrieb, Ölverbrauch, Kraftstoffversorgung bzw. Einspritzventile prüfen.

    Und auch mal alle Fehler löschen und schauen welche wiederkommen. Nicht das einige noch durch rumprobieren dazukamen, aber nicht ursprünglich waren und dich jetzt in die falsche Richtung laufen lassen..
     
    Zuletzt bearbeitet: 13. Mai 2019
    Eddy194 gefällt das.
  3. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Butterfly ist natürlich ausgebaut, war da nicht was mit Schläuche vertauschen beim Luftfilterausbau, der wurde nämlich auch kürzlich gewechselt.

    Ansonsten Danke, werde mich erstmal an die einfachen Sachen machen (Zündkerzen, LMM gegen funktionierenden tauschen,Kabel anschauen) Gibt es da Tricks wie man so festsitzende Zündkerzen rauskriegt? Motor lass ich so natürlich nicht warmlaufen.

    Und zu alledem ist es ja " nur" der Ersatzteilspender, wäre natürlich gut zu wissen, was mit dem Motor los ist.
     
  4. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Entweder Hitze oder entsprechend langer Hebel.
    Es reicht meist ihn kurz laufen zu lassen und dann mit ca. 45cm Hebel sollten sie problemlos aufgehen.

    Wenn sie übermässig stark angezogen wurden besteht die Gefahr, das das filigrane Alu Gewinde beschädigt wird und in Spänen mit rauskommt.
     
  5. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    ok, 45cm ist ja ein ordentlicher Hebel und Späne sind nicht gut. Lass ich den Celica-Traktor vielleicht doch kurz mal laufen.
     
  6. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Das ca. Maß habe ich angegeben, weil das die ungefähre Länge eines Standard Drehmomentschlüssels ist, den eigentlich jeder zu Hause hat. Zwar löst man eigentlich mit Knarren keine festsitzenden Verbindungen, aber in dem Fall geht das in Ordnung, weil die Kerze nicht all zu fest sitzen wird. Sprich nimm einen handelsüblichen Drehmomentschlüssel, falls Du keinen passenden Knebel mit Aufsatz da haben solltest, lass ihn mal ein paar Minuten laufen, nur um etwas Ausdehnung in die Gewinde zu bekommen, und dann setzt Du nochmal gerade und mit so wenig Aufsätzen wie möglich an (zu hohe Aufsätze bedeuten Instabilität und Kraftverlust), und hälst dabei den Aufsatz gerade und fest nach unten gedrückt, das alles gerade bleibt und nicht hochrutscht oder zur Seite kippt, während Du ziehst/drückst (beim drücken hat man meist mehr Kontrolle, wenn man die andere Hand zum führen benötigt).

    Du kannst es auch erstmal ohne warmlaufen lassen probieren. Sollte durch den Hebel kein Problem sein.
     
    Zuletzt bearbeitet: 13. Mai 2019
  7. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Drehmomemtschlüssel ist vorhanden, wird schon gehen.
     
  8. koilee

    koilee Member

    Registriert seit:
    21. August 2018
    Beiträge:
    146
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Ort:
    Lüneburg
    Moin,
    was kostet so ein Ersatzteil-Celica ?
     
  9. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Ich sag immer mehr als 600-800 sollte man für eine ET T23 nicht ausgeben. Denn bei dem Preis ist der Zustand meist egal und man würde das in jedem Fall bei einer Schlachtung wieder rausbekommen.
     
  10. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Mit Abholkosten kam das ungefähr in den Bereich. Werd demnächst auch ein paar Teile verkaufen, die ich definitiv nicht brauche wie zb. den Spoiler und den Auspuff.
    Man muss halt den Platz fürs Abstellen haben.
     
  11. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    So, hab mir mal die Zündkerzen angeschaut. Gingen mit größerem Hebel dann einfach raus.
    7395909E-F107-4CE2-919C-3C083A9D9FE9.jpeg
    3 von 4 Zündkerzen sahen so aus. Eine war normal. Sind die korrekten NGK-Kerzen.
    Dann ist mir noch aufgefallen, das unterschiedliche Zündspulen verbaut sind. Bei den drei rußigen Kerzen diese.

    8C09C20D-10F9-43D3-B3E8-F679A650AB0C.jpeg

    Bei der normal aussehenden diese

    27672B6E-49E1-462C-B52B-6AE4818F8584.jpeg

    Soweit ich recherchiert habe passen beide, weiß aber nicht warum verschiedene Fabrikate zu finden sind.
    Vielleicht wurden die schon getauscht und die eine nicht, weil da kein Problem war.

    Vielleicht teste ich mal die Zündspulen aus meiner korrekt zündenden Celica.

    Danach gehts an den Luftmassenmesser.

    @CRX_Fan: wäre an den Diagnoseunterlagen zum Test der Zündung interessiert. Kann ich zwar nicht selbst durchmessen, aber da finde ich vielleicht jemand für.
     
  12. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Ich schreib Dir später eine PN.
    Bau mal als erstes alle Zündspulen von Deinem Celica ein. Vorzugsweise die kerzen gleich mit.
    dann hat man Probleme an den Spulen und den Zündkerzen komplett ausgeschlossen..
     
  13. Helix

    Helix Member

    Registriert seit:
    12. November 2018
    Beiträge:
    104
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Update:
    habe die Zündspulen und Zündkerzen aus meinem funktionierenden Wagen eingebaut. Das hat aber nichts geändert, kann also als Ursache ausgeschlossen werden. Luftmassenmesser habe ich auch getauscht, der wars auch nicht. Dabei habe ich das hier am Luftfilter gesehen:

    E0E98570-1F14-4B22-891C-AAD1D518C468.jpeg 992F7412-8BCE-476A-A481-82AA897BB231.jpeg

    Das Kabel scheint mir recht abgeknickt. Ist das ein Sensor?

    Ansonsten hilft nur die Elektrik zu analysieren und mal in den Motor zu schauen. Mal sehn wann ich dazu Zeit habe.
     
  14. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    6.237
    Zustimmungen:
    216
    Punkte für Erfolge:
    63
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim b. Hannover
    Homepage:
    Das ist das Magnetventil für das EVAP System, also die Tankdunstrückführung (Aktivkohlefiltersystem). Es schaltet bei passenden Betriebsbedingungen den Weg für den Tankdunst frei, damit dieser angesaugt und verbrannt werden kann. Das hängt allerdings nicht mit den massiven Fehlercodes zusammen.

    Da die Kopfdichtung gemacht wurde, sollten auch dringend mal die Steuerzeiten überprüft werden (da zum ZKD Wechsel die Steuerkette runter muss).
    Ansonsten halt wie in den Diagnoseunterlagen weiter vorgehen, etc.
     

Diese Seite empfehlen