T23 Lüftung ausgefallen!

Dieses Thema im Forum "Technische Probleme" wurde erstellt von CeliRa, 4. Mai 2018.

  1. CeliRa

    CeliRa New Member

    Registriert seit:
    7. März 2017
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hey Leute, meine Lüftung spinnt in letzter Zeit. Heute ging sie gar nicht mehr, die letzten Tage ging sie manchmal. Die Bedieneinheit funktioniert durchgehend, alles lässt sich an ihr einstellen was man will. Wenn alles funktioniert folgt die Klimaautomatik bereitwillig jedem Befehl, egal ob Kühlschrank oder Sauna. Klimaservice hab ich gerade erst gemacht.
    Das Problem liegt jetzt darin, dass die Lüftung halt keinen mucks mehr von sich gibt. Die erste Zeit hat etwas abwarten und dann irgendwann erneut einschalten geholfen, manchmal sogar einfach nur abwarten, heute lief aber nichts mehr.
    Ich vermute es muss in der Elektronik liegen, und zwar ab dem Bedienteil, da die Funktion an sich ja gegeben ist. Wo genau müsste ich denn messen um die Ursache für den Fehler einzugrenzen? Kann es einfach nur ein defektes Relais oder eine Sicherung sein? Pläne hab ich leider keine zur Hand, deswegen hier die Frage an euch welche Anschlüsse und Leitungen es jetzt genau sind.

    Danke schonmal für eure Hilfe!
     
  2. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.950
    Zustimmungen:
    89
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Moin!

    Du meinst also, das Dein Gebläsemotor nicht läuft bzw. nur zeitweise läuft?
    Folgendermaßen sieht die grobe Steuerung aus:

    Im Motorsicherungskasten befindet sich die grosse Hauptsicherung für die Lüftung. 50A HTR. Diese versorgt den Lüftermotor mit Strom im Lastbereich. Steuerstromseitig wird dieses Relais vom Bedienteil angsteuert, welcher wiederum an einer 10A HTR Sicherung im Mittelkonsolensicherungskasten hängt.
    Die wichtigste Steuerung (Die Stufenregelung) für den Gebläsemotor ist aber der Linearcontroller, der am Lüftermotor selber sitzt (bzw im. Luftkanal), und unter anderem vom Bedienteil angesteuert wird. Man hat also nicht wie bei alten Autos eine einfache Widerstandsplatte sondern einen SMD Controller.

    Das ist wie gesagt nur die grobe Steuerung. Die ganze Schaltung ist im Detail noch um einiges komplexer. Aber Du solltest Dich auf die wesentlichen Bauteile konzentrieren.
    Da Dein Bedienteil anscheinend nicht ausfällt und die ganze Zeit läuft, würde ich jetzt erstmal nur den Bereich des Lüftermotors angehen.

    Und da vermute ich jetzt einfach mal, das entweder der Lüftermotor selbst einen Defekt hat (odert bspw. die Kohlen verschlissen sind), oder der Linearcontroller einen Defekt hat. Natürlich könnte auch ein lockerer Stecker, eine schlechte Verbindung, schlechte oder lose Masseverbindung, ein defektes Relais oder ein Kabelbruch in der Strom- oder Steuersignalversorung existieren, was aber extrem selten vorkommt. Ausser Du sagst jetzt, das in letzter Zeit irgendetwas grossartig am Fahrzeug gemacht wurde, wo es auch sein kann, das an Kabeln gezerrt oder etwas demontiert werden musste (Kupplungstausch z.B. oder sonstige grössere Reparaturen oder Umbauten sowohl innen als auch aussen am Fahrzeug)

    In Deinem Fall wäre es erstmal am einfachsten, den Gebläsemotor und/oder den Linearcontroller zu wechseln. Da ich nicht weiss, wie Deine generellen Möglichkeiten so sind. Wenn Du jetzt sagst, das Du Elektroniker bist, kann ich Dir natürlich auch sämtliche Schalt- und Verkabelungspläne senden und Du fängst an, Dich durchzumessen. Aber wie gesagt sind solche Probleme recht selten und daher wäre das schnellste und einfachste, erstmal einen gebrauchten Lüftermotor und Controller einzubauen. Gibts bei eBay oder auch hier im Forum zu Hauf.

    Hier bspw. ein Gebläsemotor mit Controller für gerade mal 33 EUR
    https://www.ebay.de/itm/Geblasemotor-Toyota-Celica-T23-Bj-2001-03-01/182703439289?fits=Model:Celica&hash=item2a89f93db9:g:0qQAAOSwsYpaId8~

    Gruss
    Ben

    P.S. Lüftermotor aussbauen ist selbsterklärend. Einfach mal das Handschuhfach aushängen an den beiden Drehclipse innen und dann siehste schon die drei Schrsuben für den Motor und auch den Linesrcontroller.
     
    Zuletzt bearbeitet: 5. Mai 2018
  3. CeliRa

    CeliRa New Member

    Registriert seit:
    7. März 2017
    Beiträge:
    12
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo Ben!

    In letzter Zeit wurden keine großen Reparaturen gemacht, nur mal vor einem dreiviertel Jahr der Anlasser getauscht. Ansonsten habe ich nichts geändert außer einem neuen Radio vor einem Jahr. Und die neuen Felgen sind wohl auch nicht schuld.

    Da ich nächsten Monat ausgelernter Mechatroniker sein werde ist die Elektronik und Schaltpläne lesen überhaupt kein Problem, werde ab da dann mich Elektrofachkraft schimpfen dürfen.

    Die gesamte Regelung, also auch die Selbsteinstellung der Lüftergeschwindigkeit ist ja in Ordnung, aber es kann wirklich gut sein dass der Motor oder der Controller schuld sind und werde erstmal diese austauschen. Falls das nichts bringt melde ich mich wieder.

    Vielen Dank für Deine Hilfe!

    Gruß Raphael
     

Diese Seite empfehlen