T23 Celica T23 Xenon "Niveauregulierer" ??

Dieses Thema im Forum "Celica - Allgemein" wurde erstellt von Celica2ZZ-GE, 12. Mai 2015.

  1. Celica2ZZ-GE

    Celica2ZZ-GE New Member

    Registriert seit:
    13. November 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hannover
    Hi leute...

    ich machs kurz und knapp. Für die Xenonscheinwerfer gibt es ein "Teil" namens Niveauregulierer? das irgendwo in der Nähe von der HA sitzt. Habe festgestellt dass dieses Teil bei mir kaputt ist...wo kriege ich das her und wie heißt das genau?


    Freue mich auf hilfreiche Antworten :)
     
  2. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Hi!

    Du meinst dieses Teil hier - das ist der Achssensor für die automatische Leuchtweitenregulierung:
    [​IMG]

    [​IMG]

    Das bekommst Du bei Toyota. Musst Dich aber festhalten...liegt bei 500-700 EUR.
    Der User "Paulchen" kann Toyota Teile günstiger besorgen!
    Teilenummer: 89408-20020

    Es gibt eine Möglichkeit der Reparatur, je nachdem, wie schlimm es aussieht.

    Hier die Reparaturanleitung mit Austausch der Federn und Reinigung:
    http://fs1.directupload.net/images/150512/zeqsmgm8.pdf

    Ich habe jetzt schon ein paar davon gesehen, da die recht häufig undicht werden. Hier mal Bilder von zwei Sensoren von Usern hier im Forum:
    [​IMG]

    [​IMG]

    Gruß,
    Ben
     
  3. Celica2ZZ-GE

    Celica2ZZ-GE New Member

    Registriert seit:
    13. November 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hannover
    Boooooaaah nein:eek:

    Also erstmal danke für die zahlreichen Infos...genau dieses ding meine ich...warum ist das so teuer...meins ist soweit ich weiß nicht mehr zu retten wurde aufgeschraubt und ist innen komplett hin..habe den Sensor grade nicht bei mir würde mal sonst ein Foto hochladen....kann man das nicht wo anders her kriegen bzw günstiger oder als Ersatzteil?
     
  4. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Den gibts es nicht im Zubehör - nur original, oder mit extrem viel Glück, gebraucht! Aber es gibt eben kaum Xenon Celicas!

    Man kann mit einem Trick die LWR aber verarschen. Ich vermute mal Deine Leuchte im Cockpit leuchtet? Man kann einen Widerstand in die Leitung setzen, den der Sensor in Neutralstellung normalerweise ausgibt. Dann denkt das LWR Steuergerät das alles in Ordnung ist und die Leuchte erlischt bzw. die Scheinwerfer leuchten wieder korrekt, Natürlich funktioniert die automatische Regelung dann nicht mehr, aber die braucht eh keiner. Ausser Du erwischt einen TÜV Prüfer, der das kontroliert - aber ich kenne keinen, der den Wagen belädt um die LWR zu testen! Die meisten, die ich kenne, schauen nur auf die Selbstdiagnose durch die LWR Leuchte.
     
  5. Celica2ZZ-GE

    Celica2ZZ-GE New Member

    Registriert seit:
    13. November 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hannover
    Also habe bis jetzt im Cockpit keine Meldung gesehen muss aber sagen dass auch der Stecker gesteckt war seit gestern Abend ist der Stecker draußen bzw das ganze ding abgeschraubt...seitdem noch kein Blick auf's Cockpit geworfen...dann dürfte das beim nächsten einstieg zu sehen sein...

    Aber jetzt mal ganz ehrlich brauch man das eigentlich? Macht es viel aus?
     
  6. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Also wenn der Sensor entfernt wurde, gibts auf jeden Fall eine Leuchte, die sich unten rechts melden wird. Nämlich die LWR Leuchte! :p
    Aber wie hast Du eigentlich bemerkt, das er defekt ist? Scheinwerfer auf Notstellung ganz unten? Das ist nämlich die Sicherheitsstellung!

    Zum Thema ob mans braucht...naja...eigentlich nicht, wenn Du den Wagen nicht ständig voll belädst und noch 2 Leute hinten mit nimmst tut sich da eh nicht viel, genau genommen gar nichts. ich sehe es ja bei meinem...bis er in den Regelbereich kommt, muss man schon ganz ordentlich einladen! Und während der Fahrt durch kurze dynamische Kräfte regelt sie eh nicht im Celica!
    Also bevor ich 600 EUR für den Sensor ausgebe, würde ich einen Widerstand einbauen, der die Neuralstellung wie gewohnt simuliert und dann ist gut. Kannst auch mal nach Hildesheim kommen, dann prüfe ich das mal, was da geht! ;)

    TÜV konform ist es nicht...klarer Fall...offiziell eher Notlösung!
     
  7. Celica2ZZ-GE

    Celica2ZZ-GE New Member

    Registriert seit:
    13. November 2014
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hannover
    Also an der Stellung der Scheinwerfer habe ich ehrlich gesagt nichts komisches bemerkt habe aber auch nicht ganz drauf geachtet weil die Celi in der Halle steht...

    Und wie ich drauf gekommen bin dass es kaputt ist : Die eine halterung war nicht fest bzw gerostet haben dann das Teil abgebaut und gesehen dass im Stecker ein Nippel gebrochen war daraufhin das Teil auseinander geschraubt wie auf den Bildern die du hochgeladen hast und innen drin war das auch wie auf den Bildern wenn nicht noch schlimmer.

    Zum Thema ob ich's brauche : beladen tuhe ich das bzw meine Fahrzeuge selten nehme aber schon das ein oder andere mal die einen oder anderen Freunde mit :D

    Hildesheim ist ja um die Ecke :) wenn ich dann fertig bin soweit mit meiner Celi komme ich auf dich zurück und komme mal rum ;)
     
  8. Q_Big

    Q_Big New Member

    Registriert seit:
    4. November 2012
    Beiträge:
    403
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hab die Xenons ja nachgerüstet.
    ALWR hab ich keine,- und bin ganz glücklich so, da ich die manuelle LWR der Halogens behalten habe.
    Und da die Höhe Bei den Xenons noch selbst zu bestimmen ist gold wert ;)

    Nur fürn Tüv nicht :(

    So übel dürfte es mit deiner ALWR aber nicht sein. Die Schleifkontakte sind ja gefettet, insofern erstmal vor Korrosion versiegelt.
    Und solange die Schleifer und Schleifbahnen einigermaßen okay sind, langen nach Reinigung neue Federn.
     
    Zuletzt bearbeitet: 13. Mai 2015
  9. Wuko92

    Wuko92 Member

    Registriert seit:
    14. Februar 2014
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    Student
    Hallo
    Bei mir ist es leider so weit, dass ich den Sensor nicht mehr retten kann.
    Neuteile finde ich ab 500€, das ist eindeutig zu viel.

    Kann mir jemand BITTE die Sache mit dem Wiederstand erklären? Gibts da eine Anleitung etc?
     
  10. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Jajaaa....wenn die LWR Leuchte plötzlich nicht mehr erlischt, sieht man direkt die 500 EUR Scheine um den Kopf sausen.

    Man muss halt hinten an den Leitungen was fummeln. Aber erstmal müsste man sehen, was bei Dir überhaupt los ist. Denn es kann natürlich auch sein, das z.B. ein Kabelbruch vorhanden ist, ein Kurzschluss oder ähnliches und der Sensor selber vielleicht gar nicht defekt ist.

    Du kannst ihn mal ausbauen und versuchen, ihn vorsichtig zu öffnen. Wenn die Bahnen so aussehen, wie oben, ist es relativ klar, was los ist.

    Ansonsten kann ich Dir auch die Unterlagen zum messen schicken...dann kannst Du am ECU, dem Stecker und dem Sensor entsprechend nachmessen, was nicht passt.

    Meist ist es halt die vergammelte Bahn, weil Feuchtigkeit in den Sensor eindringt.

    Den könnte man dann umgehen, denn der Sensor ist ja nichts weiter als ein regelbarer Widerstand – also ein Poti. Und wenn dieser dann messtechnisch aus dem Regelbereich läuft, aufgrund der Unterbrechungen auf der Bahn bzw. dem nicht mehr passenden Widerstand, dann meldet sich natürlich auch das ECU mit der Fehlerleuchte. Und dann würde man einfach einen Widerstand mit dem entsprechend passenden Wert in die Leitung setzen, in der normalerweise das Poti, also der Sensor sitzt.

    Ich habe die Prüfunterlagen hier, mit den entsprechenden Werten, die der Sensor ausspucken soll.
    Bauen, messen und fummeln müssteste den Kram aber selber.
     
    Wuko92 gefällt das.
  11. Wuko92

    Wuko92 Member

    Registriert seit:
    14. Februar 2014
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Beruf:
    Student
    Danke für die schnelle und hilfreiche Antwort.
    Leider ist die LWR Regelung komplett kaputt: 1 der zwei Kontaktpins ist abgebrochen, 1 von den 2 Steckanschlüssen (Verbindung vom Sensor zum Stecker) ist ebenfalls durchgerostet und abgebrochen. Zudem ist innen alles vergammelt/verrostet. Nach der Reinigung sieht es bei mir so aus.
    Am liebsten würde ich den Widerstand einbauen, aber ich weiß nicht recht wo genau und womit ich das machen soll. Kannst du mir das bitte erklären?
    Celica LWR01.jpg Celica LWR02.jpg
     
  12. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Ich gucke mir das mal an, wie man das am besten macht. Hab momentan aber sehr viel zu tun. Eventuell kann ich mich Sonntag mal hinsetzen und etwas ausarbeiten.
    Wie versiert bist Du im Umgang mit einem Multimeter? Denn ich werde Dich dann wenn über WhatsApp mal anleiten, ein paar Testaufbauten zu machen. Weil Du ein paar Dinge durchtesten musst - auch mit den WIderständen zwischen, weil ich es an meinem momentan nicht simulieren kann. Ich habe eben nur mal grob geschaut - das ECU erwartet einen Widerstand von ca. 2,2KOhm in Fahrzeugneutralstellung, der dann je nach Beladung eben entsprechend variiert.
     
  13. koilee

    koilee Member

    Registriert seit:
    21. August 2018
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Braucht man dazu nur einen Widerstand ?
    Das Poti hat ja 3 Anschlüsse ( sieht man an den 3 Kontaktfedern )
    Aber wenn nur 2 Kabeladern hinführen ist es mit einem Widerstand ok.
    Nur merkwürdig das die dann die 3 Federn eingebaut haben.....
    Wenn man den Punkt auf der Widerstandsbahn findet,
    welcher die Normalbeladung ist, dann könnte man die beiden Widerstände ausmessen.
    (den Widerstand der inneren und den der äußeren Bahn addieren)
    (evtl. ist die Leiterbahn and der Stelle abgenutzt und so zu identifizieren)

    Man könnte sich als Ersatz auch einen Regler(Poti) in der Fahrerraum legen(einbauen),
    dann hat man eine manuelle Leuchtweitenregulierung.
    Welches Poti da geeignet ist kann man auch wieder an den beiden Widerstandsbahnen messen.
    Beide Bahnen von Anfang bis Ende messen und addieren.
     
    Zuletzt bearbeitet: 6. November 2018
  14. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Ich bin schon mit ihm per WhatsApp im Gespräch ;)
    Hab doch die ganzen Unterlagen - da müssen wir nichts ausprobieren, was für ein Widerstand, etc :D

    Neutralstellung - 2,2kOhm auf der Ausgangsleitung zwischen Pin 2 und Pin 3
    Und für die Bestätigung (also die Prüfroutine durch das ECU), das das Teil überhaupt vorhanden ist - 4,3 Ohm - 1,3 Ohm zwischen Pin 1 und Pin 3

    3 Pins sind es, weil es ein ganz normales Wald und Wiesen Poti ist, das ja in aller Regel immer drei Pins hat. Also Masse, Ausgang, Eingang. In unserem Fall ist Pin 1 Masse, Pin 2 der variable Ausgang, Pin 3 konstante 5V Eingang.

    Wenn man auf manuelle LWR umstellen möchte, brauchste gar kein externes Poti in den Innenraum verlegen. DENN: Die Motoren sind die gleichen wie im Halogen SW. Man braucht also einfach nur den originalen Facelift Regler und pinnt die Kabel aus dem ALWR ECU aus pinnt sie am LWR Schalter ein...das wars :)

    Es kann aber durchaus möglich sein, das bspw der Sensor an sich (ohne Gestänge) vom Avensis T25 passt. Das habe ich noch nicht probiert - aber es könnte möglich sein. Man müsste nur den eigentlich Sensor vom Gestänge trennen und mal schauen, ob er auf das Gestänge vom T23 passt.

    T25 Sensor
    [​IMG]

    [​IMG]

    Faktisch habe ich dem Wuko92 nun gesagt das er folgendes machen soll (Falls einer das gleiche Problem hat):

    Jau also erstmal musste das austesten, ob das überhaupt klappt. Und zwar nach diesem Schema hier:

    Du nimmst den hängenden Stecker, guckst ob die Kabelfarben, die ich aufgeschrieben habe, mit den Pins übereinstimmen.
    Dann klemmst Du die beiden Widerstände, wie aufgezeichnet, einfach mal fest und weit in bzw. zwischen die Pins, das sie auch sicher Konatkt haben.

    [​IMG]

    Dann machst Du mal die Zündung an und schaust, ob die Leuchte ausgeht. Falls nicht, müssen wir einen Initialisierungsvorgang machen. Der muss eigentlich nur gemacht werden, wenn man ein neues ALWR ECU oder einen neuen Sensor verbaut, also wenn die beiden Teile "getrennt" werden und unterschiedliche Teile (ein anderes neues ECU oder ein anderer neuer Sensor) vermischt werden, weil nämlich dann die neuen Werte, die ein neuer Sensor liefert, dem ECU erst beigebracht werden müssen, das das jetzt sein neuer Sensor ist und die alten Werte nicht mehr passen.
    Im Prinzip ist das ja für das Steuergerät jetzt so der Fall - denn es denkt, das jetzt plötzlich ein anderer Sensor mit etwas anderen Werten an der Leitung hängt, daher muss man es initialisieren, also den neuen "Sensor" (der ja jetzt nur zwei Widerstände ist) anlernen. (Man muss dafür am OBD Stecker zwei Leitungen mit einer Büroklammer brücken, ist aber nichts wildes.

    Initialisierungsvorgang:
    [​IMG]

    [​IMG]

    Pin 8 und Pin 4 an der OBD Buchse werden etsprechend der Anleitung gebrückt. Vergewisser Dich aber, das die Kabelfarben hinter der OBD Buchse passen. Weil manchmal ist die draufsicht angegeben, manchmal die Kabelseite und manchmal ist die Buchse sogar spiegelverkehrt abgebildet.
    Die Kabelfarben an der OBD Buchse müssen sein:
    Pin 8 - Weiss / Blau
    Pin 4 - Weiss / Schwarz

    Wen der Rest im Detail interessiert:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    Zuletzt bearbeitet: 7. November 2018
  15. koilee

    koilee Member

    Registriert seit:
    21. August 2018
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    OK , wenn das Kabel schon liegt ist es ja super einfach.
    So ein Regler sollte ja zu beschaffen sein.

    …. was mir gerade in den Sinn kommt:
    Habe ja vorletztes WE Ledersitze aus einer TS gekauft/abgeholt.
    ...ab wann hatten die TS Xenon ?
    Dort könnte man sicher günstig kaufen … nur leider die Scheinwerfer/Nebel nicht
    (hätte gerne die Nebelscheinwerfer gekauft (hat aber einen Frontschaden))
     
  16. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Ab Facelift hatte die TS in Deutschland serienmässig Xenon. Vorher gar nicht..Auch die Sitze waren anders (anderes Leder und andere Stecker wegen zusätzlicher Gurtschlossstellung für das ALWR ECU auf der Beifahrerseite)
     
    Zuletzt bearbeitet: 7. November 2018
  17. koilee

    koilee Member

    Registriert seit:
    21. August 2018
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    ...war ja eine englische Celi…..
     
  18. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.908
    Zustimmungen:
    85
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Da gabs leider kein Xenon.

    Gebrauchte Xenon Scheinwerfer (bze. auch der ganze Xenon Zubehör Kram) gehören zu den am schwierigsten zu bekommenden Serienteilen am Celica.
    Werden welche angeboten, sind sie meist innerhalb weniger Minuten weg. Eben weil es auch keine wirkliche Option gibt, welche auf internationalen Märkten zu bekommen - da es dann entweder RHD Scheinwerfer aus Japan waren, oder sie aber als LHD aus den USA kommen, die aber in aller Regel durch die starke Sonneneinstrahlung dort dann massiv geschädigt sind, oder sie beim Transport beschädigt werden. Und dann rufen die Ammis dafür Preise auf, wofür man sie hier neu bekommt.
    Leider sind aber auch die Scheinwerfer, die dann hier angeboten werden, auch öfters mängelbehaftet (Undichtigkeiten, Beschädigungen, etc.)

    Seit 2006 wurden hier in der Community nur gerade 7 mal Xenon Scheinwerfer angeboten. 2 mal dabei von mir :D
     
    Zuletzt bearbeitet: 7. November 2018

Diese Seite empfehlen