T23 Celica verliert Drehzahl / geht aus

Dieses Thema im Forum "Technische Probleme" wurde erstellt von Disnyy, 10. Oktober 2018.

  1. Disnyy

    Disnyy New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Guten Morgen Community,

    und zwar habe ich folgendes Problem. Wenn mein Auto warm gefahren ist bzw der Motor etwas länger an ist fängt er total das "ruckeln" an. Sprich man fährt mit 3000 Umdrehungen, dann springt er auf 3200, dann auf 2500 usw. Kuppelt man kurz aus und wieder ein beruhigt er sich kurz wieder. Teilweise fählt die Drehzahl aber auch komplett auf 0 und das Auto geht aus. Meist wenn ich runterbremse und in nen Kreisel fahre bzw das Auto allgemein wenig Drehzahl hat. Ich kann nacher noch ein Bild mit den Fehlercodes posten die ich ausgelesen habe. Hab sie aber dann gelöscht und bin nochmal gefahren -> selbes Problem aber die Fehlercodes sind nicht wieder gekommen.

    Hatte P0100, P0110, P0120.

    Kann es der Luftmassenmesser sein? weil im Stand läuft er eigentlich normal bzw das Problem tritt nur auf, wenn der Motor länger an ist

    Vielen Dank.

    MfG
     
  2. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.954
    Zustimmungen:
    90
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Hi!

    Bei Dir sind oder waren ein oder mehrere Stecker ab bzw. Leitungsunterbrechungen vorhanden.
    Es sind alles Stromkreisfehler. Ansaugluftttemperatursensor, Luftmassenmesser und Drosselklappenpoti.

    Prophylaktisch mal Stecker vom LMM prüfen (Ansauglufttempsensor sitzt dort mit drin) und alle Stecker an der Drosselklappe prüfen.

    Allerdings vermute ich, das einfach mal die Zündung eingeschaltet wurde, als die Stecker dieser Komponenten in der Vergangenheit mal abgezogen waren und daher damals diese Fehler gesetzt wurden. Daher kamen die Fehler nach dem löschen aktuell bis jetzt noch nicht wieder. Die MKL war vermutlich jetzt aktuell auch nicht am leuchten, als Dein Problem losging.

    Wenn alle Stecker dran sind und die Fehlercodes auch nach mehreren Fahrzyklen nicht wieder auftauchen bzw. die MKL aus bleibt, dann mal den LMM austauschen (reinigen kann man zwar versuchen, wirkliche Sicherheit aber bringt nur ein Austausch gegen zumindest einen gebrauchten origialen Toyota Denso - denn wenn ein LMM defekt ist, nutzt auch reinigen nichts mehr!)

    Als erstes solltest Du also mal einen anderen LMM zum Test verbauen, um Zu sehen, ob sich am Problem etwas verändert. Denn reinigen nützt wie gesagt oft nichts mehr, wenn sie defekt sind. Daher sollte man direkt einen anderen einbauen, um ein Problem mit dem LMM definitiv auschliessen zu können. Es muss wie gesagt unbedingt ein Denso LMM sein. Billige Zubehör LMM und auch namenhafte LMM haben teilweise falsche Kennfelder, wie sich rausgestellt hat, mit denen man sich selber ein Problem einbaut.

    Die LMM im T23 sind in vielen anderen Toyotas verbaut...Camry, RAV4, Yaris, etc....schau auf die Nummer auf dem LMM und hol einen vom Schrott oder eBay, etc. Die Teilenummer muss unbedingt passen. Teilenummer ist 22204-22010 (Neu ist der LMM sehr teuer, daher zum testen wie gesagt einen gebrauchten nehmen. Neu beim Toyota Händler (Toyota Denso) liegt er bei um die 250 EUR oder aber direkt von Denso im Aftermarket (nur ohne Toyota Logo) den DMA-0108 für etwa 80 EUR)

    Dieser LMM mit dieser Teilenummer wird benötigt:

    [​IMG]


    Eine Reinigung kann vorab versucht werden:

    Ansauglufttemperatursensor und die eigentlich wirklich wichtigeren Heizdrähte im LMM:
    [​IMG]
    [​IMG]

    Ich persönlich halte nicht so viel vom mechanischen reinigen mit Q-Tips und Co., da es sich doch sehr um empfindliche Messtechnik handelt!

    Jeder hält das anders, ich mache es persönlich mit Vergaserreinniger und Druckluft aus der Dose! Den dicken runden NTC-Widerstand kann man mit Q-Tips reinigen und die kleinen Heizrähte nur einsprühen und dann mit leichter Druckluft trocknen!

    Ich persönlich finde Bremsenreiniger etwas zu scharf. Hinterlässt oft einen matten Film, daher nehme ich seither nur noch Vergaserreiniger oder alternativ kann man auch den LiquiMoly LMM Reiniger nehmen oder andere Ansaugbereich und Drosselklappenreiniger!

    LMM im Stutzen hinterher UNBEDINGT auf festen Sitz und Dichtheit prüfen. Die Kunststoffgewinde überdrehen im Stutzen des Deckels gern. Das führt zu Falschluft. Bspw. ausgehen des Motors beim auskuppeln während der Fahrt, ruckeln bocken, unruhiger Lauf, etc. tauchen dann sehr gerne auf.

    Sollte eine Reinigung und ein Austausch nichts gebracht haben, melde Dich nochmal, dann tippe ich auf Falschluft (mal überlegen, ob die letzte Zeit etwas am Auto gemacht/gearbeitet wurde)!

    Tipp:
    Jeder Celica Fahrer sollte immer drei Dinge auf Lager haben, die häufig Probleme verursachen, da man damit relativ schnell viele Probleme ausschliessen und man den Wagen teilweise innerhalb von wenigen Minuten wieder fahrtüchtig machen kann:

    - einen funktionierenden LMM (enthält Ansauglufttemp und LMM)
    - eine Zündspule
    - eine komplette Drosselklappeneinheit (enthält Leerlaufregelventil IAC, DK Poti, Klappe)
     
    Zuletzt bearbeitet: 10. Oktober 2018
  3. Rumpel

    Rumpel Member

    Registriert seit:
    29. Mai 2015
    Beiträge:
    130
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Beruf:
    Selbständig
    Ort:
    Wulfstorf (bei Lüneburg)
    Hallo und moin,

    genau den gleichen Fehler hatte ich bei meiner T23 auch mal - inklusive der Einträge im Fehlerspeicher. Da lag es am Drosselklappenpoti. Neues eingebaut und alles war wieder perfekt.
     
  4. Disnyy

    Disnyy New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1


    Ich danke dir erstmal für die schnelle und vor allem ausführliche Antwort.
    Ich werde heute nach der Arbeit mal ein wenig basteln und ggf. Bilder machen. Ich wohne relativ ländlich und bei uns ist auch schon immer ein Problem mit Madern. Find auch öfter Dreck von denen in der Nähe meines Autos / auf meinem Auto.
    Ich hab vor ca. 2 Monaten den Kühler getauscht. Da lief das Auto testweise ohne Sensoren glaub ich.
    Ihr habt mir schon echt gut geholfen. Hab mich mal so durch die Ersatzteile gegoogled. Preismäßig echt okay. LMM daparto Denso 60 Euro, Drosselklappenpoti ca 50€. Ich werde mich mal gegen 15 Uhr melden.
    Danke euch!
     
  5. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.954
    Zustimmungen:
    90
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Tausch das Poti aber am besten erstmal nicht einzeln aus. Das ist nicht immer ganz ohne (Zwar hat der TPS keine Langlöcher mehr zum kalibrieren, aber auch da ist ein Zubehör Teil nicht wirklich von Vorteil). Mach das wenn überhaupt eher zum Schluss. Lass das Poti erstmal aussen vor und konzentriere Dich auf LMM bzw. Falschluft (das Poti kann man wenn auch vorher nochmal prüfen - und zumal Du aktuell auch keinen Poti Fehler anstehen hast: Poti erstmal lassen.)
     
    Zuletzt bearbeitet: 10. Oktober 2018
  6. Disnyy

    Disnyy New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Alles Klar. Wenn es dir noch hilft, mein Auspuff schießt auch immer wieder & wenn die Drehzahl sich so drastisch ändert hört man auch immer so eine Art Zündgeräusch. Also ein kurzes zischen.
     
  7. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.954
    Zustimmungen:
    90
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Ist von der Ferne sehr schlecht zu beurteilen, das muss man selber hören, fühlen, beobachten. Es könnte durchaus auch Falschluft mit im Spiel sein. Nichts desto trotz besorg Dir erstmal einen LMM. Ich habe ja immer ein Testset hier, das ich in so einem Fall im Forum verleihe (Zündkerzen, DK Einheit, LMM, Zündspulen, Einspritzventile, Temperatursensor, Lambdasonden) aber das ist momentan bei einem anderen User unterwegs und daher nicht verfügbar.

    Du kannst ja, bis Du einen LMM gefunden hast, mal nach Falschluftstellen am Motor suchen. Und zwar in den Bereichen Unterdruckschläuche am Luftfilterkasten, ALLE (oben unten überall) Unterdruckschläuche Ansaugbrücke, Ansaugkrümmerdichtung, Luftmassenmesserstutzen, Unterdruckschläuche Kurbelwellengehäuseentlüftung und Ventildeckelventilation bspw. oben am Ventildeckel, ALLE Unterdruckschläuche Drosselklappe und Drosselklappendichtung, Bremskraftverstärkerschlauch, Einspritzventil-Bereich. Auf lockere, gerissene, poröse, undichte Stellen prüfen.

    Auch werden bei Arbeiten am Ansaugsystem (Luftfiltertausch bspw.) gerne versehentlich Unterdruckschläuche abgerissen oder beschädigt.
    Daher sollte man die Unterdruckschläuche auf korrekten und festen Sitz prüfen.

    Dann kann man die Kurbelwellengehäuseentlüftungs – Schläuche auf Risse oder poröse Stellen mal prüfen, die durch Öldämpfe ganz besonders leiden. Die beiden oben am Ventildeckel (nicht nur die Schaumstoffummantelung, sondern den Schlauch selber). Wenn einer dieser dicken Schläuche abrutscht macht das auch schonmal laute Geräusche und macht sich auch deutlich bemerkbar..

    Und mal was ganz marginales…den Ansaugschlauch abmontieren und anschauen ob er Risse hat. Und fest sitzt.

    Dann sprühst Du mal den ganzen Ansaugbereich mit Bremsenreiniger ab und schaust, ob sich schlagartig die Drehzahl ändert…dann saugt er sich an der Stelle per Falschluft den Reiniger rein. AUCH mal rund um den Ansaugkrümmer absprühen (Wegen Krümmerriss oder Ansaugkrümmerdichtungsriss). Der Motor sollte nicht zu warm sein…denn Bremsenreiniger auf (zugegeben sehr heissen) Teilen ist immer so eine Sache…es passiert da normal nix, aber herausfordern sollte mans nicht! Bei den Temperaturen am Motor verdampft er aber eher schneller als das er sich entzündet. Man kann mit dem absprühen nicht immer jede Falschluft finden, denn es kann auch ab und an mal sein, das innerhalb der Bauteile Dichtungen beschädigt sind. Beispielsweise am IAC Ventil (Leerlaufregelevntil). Wenn dort eine Kammer zu anderen (intern) undicht ist, kann man es nicht von aussen beeinflussen, sondern muss es direkt prüfen. Das IAC verdreckt gerne mal. Reinigen ist nicht einfach, da es an der wassergekühlten DK hängt. Das System muss dann entlüftet werden, was sehr schwierig bei dem Auto ist, da der Ausgleichsbehälter unter dem Motorniveau liegt.

    Das sind dann die gängigsten Problemstellen. Die in Nähe LMM sind halt am fatalsten, ebenso wie im Ansaugkrümmerbereich! Abgasanlage eher weniger (auch Falschluft vor 1. Lambda äussern sich in der Regel noch mit andere Fehlern – sind aber nicht auszuschliessen). Daher auch mal den Auspuff zuhalten und horchen, ob irgendwo vorne was rauspfeifft.
    (Auch mal horchen ob der Kat klimpert oder ob irgendwo Dellen in den Pötten sind)

    Auch gerissene Ansaugkrümmerdichtungen kommen vor:
    [​IMG]
     
    Zuletzt bearbeitet: 10. Oktober 2018
  8. Disnyy

    Disnyy New Member

    Registriert seit:
    12. Juli 2016
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1

    So bin jetzt von der Arbeit daheim & hab den LMM ausgebaut. Mit Vergaserreiniger und Druckluft sauber gemacht, wieder eingebaut. Bin dann 2x die selbe Strecke wie gestern gefahren wo der Fehler ab der Hälfte aufgetreten ist. Das Auto hatte kein einziges Mal das Problem. Ich hab danach noch mal den Fehlerspeicher ausgelesen, ist auch nichts mehr aufgetreten.

    Sieht mir echt danach aus das der LMM dreckig war. Hab aber vorsichtshalber noch einen bestellt, 60€ sind nicht die Welt und der gute muss seine 18.000 Kilometer noch machen bis zu seinen 200.000 KM. Im Endeffekt wars ne 10€ Reperatur, ich hab was dazugelernt und bin sau glücklich. Ich danke dir für die ganzen Mühen. Sollt noch mal was sein meld ich mich privat bei dir, sofern das okay ist. Danke!
     
  9. CRX_Fan

    CRX_Fan Well-Known Member

    Registriert seit:
    6. Juli 2008
    Beiträge:
    5.954
    Zustimmungen:
    90
    Punkte für Erfolge:
    48
    Beruf:
    Mechanik und Diagnose
    Ort:
    Hildesheim
    Homepage:
    Sehr gut!

    Jo kannste machen, kein Problem. Einfach anschreiben, kann dann auch per WhatsApp Support geben. ;) Geht schneller und einfacher.
     

Diese Seite empfehlen